Android SDK and Gradle Version Upgraded

Release DateApr 25, 2018
Change Type
Platforms Affected

We have updated our Android SDKs to use version 3.0.1 of the Android Plugin for Gradle, and have upgraded the Gradle version to 4.1.

The minimum SDK version has been raised to 16 and the target SDK version has been raised to 26.

Please regenerate your Android SDKs if you wish to get these changes.

Related Links


Have questions? Submit a request.